TestAPIBridge2TE - 1.x

Incident Report for NON PROD: Cox Automotive API

Resolved

This incident has been resolved.
Posted May 14, 2026 - 17:18 UTC

Investigating

Application is not responding to monitor.
Posted May 14, 2026 - 10:22 UTC